Dependencies

From Botnix
Jump to: navigation, search


Contents

Dependencies

Botnix has several dependencies required to run, which are listed below:

Programs

  • Perl 5.8.0 or above

Required Modules

  • Socket6 (for ipv6 support)
  • Digest::SHA1 (for password hashing)

Optional Modules

  • Net::SSLeay (for SSL enabled server connections)
Personal tools
Namespaces

Variants
Actions
Navigation
Toolbox